Lenya WCM

Tried getting Lenya going tonight. I didn’t have any luck with the binary build so I went with the source build. That helped. Word to the wise, though. The Lenya site says it requires Cocoon 2.1.2. It looks like it has to be exactly 2.1.2 not 2.1.2 or higher.

I tried Lenya 1.2rc2 with Cocoon 2.1.4 and it didn’t work. It looks like that version of Lenya is expecting xercesImpl-2.5.0 rather than 2.6.1 which is what Cocoon 2.1.4 comes with. I updated the Lenya Ant build XML file to use the newer version of Xerces but Lenya choked on it when it tried to come up

This entry was posted in XML. Bookmark the permalink.